Post

2 followers Follow
0
Avatar

NOT SHOWING OUTGOING TEXTS

Is there a reason why it only shows one side of the text conversation?

Jamie Weston

Please sign in to leave a comment.

1 comment

0
Avatar

Hello

 

Sorry for delay

Do you have physical access to target device?

Can you check phone settings? Hoverwatch app should have Sms access permission:

https://support.hoverwatch.com/hc/en-us/articles/211962189-Solving-a-problem-with-Android-6-0-if-you-don-t-receive-information- 

If Sms permission was enabled, check this:

Open SMS app > Settings > Default sms app > is "Messaging" selected?

And check target phone settings please: "advanced messaging" setting should be turned off.

Open SMS app > Settings > Advanced messaging > disable "advanced messaging" setting.

Besides, some phones on Android 6.0 can block access to outgoing messages database. In this case you need to root target device, it will help

Thank you

Rita 0 votes
Comment actions Permalink