Post

4 followers Follow
0
Avatar

No root reports on Rooted phone

Hoverwatch cannot remember that my phone is rooted?
After adding HW to SU , and reboot. .. the phone still says: need reboot for protect HW. After reboot I check HW and it shows Rooted - need reboot AGAIN!!
What is wrong here?? I can reboot 1000 times but the App still is not satisfied!
With version 3.3.207 I had no problems before until your disconnect..
If I choose NO reboot it works with ROOTED reports for 2 - 10 hours.
Then Stopps deliver Screenshots and Chats , like unrooted phone,
It reports only pic front cam calls and browser history.
I NEED Screenshots very need. I sent to customers support all steps all pictures of issue described step by step everything. But no answer for days.
And finally later the default answer which don't help me.
Because my phone CAN sometimes deliver all reports, and then NOT.
Any ideas? Any help???

Dragotar

Please sign in to leave a comment.

2 comments

-1
Avatar

Elnezest  sok szoveg angolul jelenik meg es nem ertem nehez  a bealitas

Bela Almasi -1 votes
Comment actions Permalink
0
Avatar
 
I am very much the same. First everything has worked. Now only the camera still works. It does not work Whatsapp, Facebook, Screenshot. I asked Hoverwatch. Then it worked for a few hours. Now it is not again. What's going on here.?
Myaliasname 0 votes
Comment actions Permalink